Εμφάνιση αποτελεσμάτων : 1 έως 5 από 5
  1. #1

    Μέλος
    Εγγραφή
    Apr 2008
    Περιοχή
    ΚΑΛΑΜΑΤΑ
    Μηνύματα
    104

    Προεπιλογή 42LN5200 Ήχος χωρίς εικόνα

    Καλησπέρα σας και καλή χρονιά.
    TV LG του τίτλου (φιλικού προσώπου)
    Έχει ήχο χωρίς εικόνα, με φακό από κάτω δείχνει ότι υπάρχει.
    Ωραία λέω κλασική βλάβη, πάμε για αλλαγή led bar.
    Αφού έκανα αλλαγή (γρήγορη δοκιμή = οκ) την έδεσα.
    Δυστυχώς η χαρά κράτησε για 2-4 λεπτά και πάλι τα ίδια.
    Αυτό που έκανα μετά είναι να μετρήσω στην έξοδο πρός τα led την τάση.
    Η τάση που παίρνω είναι 7-8V χωρίς να ανάβουν βέβαια.
    Την άφησα και θα την δώ πάλι την Δευτέρα αφού έχω τοποθετήσει το multimeter στην φύσα μην και ανάψουν
    να προλάβω να δω τι τάση θα έχει.
    Θα ήθελα κάποια άλλη γνώμη.
    Ευχαριστώ εκ των προτέρων και συγνώμη για το μακροσκελές μήνυμα.

    LG.jpg

  2. #2

    Μέλος
    Όνομα
    Κώστας
    Εγγραφή
    Jun 2021
    Περιοχή
    Ξυλόκαστρο
    Μηνύματα
    90

    Προεπιλογή

    Κάποιος connector δεν σου πατά σωστά εσωτερικά στα Led Strips η έχουν πρόβλημα τα Strips. Μέτρα την τάση μεταξύ Led+ και Σασί και μεταξύ Led- και Σασι θα χρειαστεί δύο φορές να κάνεις POWER On την συσκευή μία για κάθε μέτρηση. Πρέπει να μετράς περίπου στα 200V DC Vled+ κατα την ενεργοποίηση της συσκευής που μιώνεται σταδιακά και σχεδόν 0V Vled-. Η νόρμαλ τάση με συνδεμένα και λειτουργικά Strips Πρέπει να είναι περίπου 150V Μεταξύ των Led+ Και Led-

  3. Ένα μέλος ευχαρίστησε τον kstigas για αυτό το χρήσιμο μήνυμα:

    mikemtb73 (20-01-24)

  4. #3

    Μέλος
    Όνομα
    Δημήτρης
    Εγγραφή
    Dec 2016
    Περιοχή
    PERISTERI ATTIKIS
    Μηνύματα
    1.794

    Προεπιλογή

    Αφού ευχηθώ ΚΑΛΗ & ΔΗΜΙΟΥΡΓΙΚΗ η ΝΕΑ ΧΡΟΝΙΑ γεμάτη ΥΓΕΙΑ,
    θα συνηγορήσω σ΄ όλα αυτά που γράφει ο φίλος και συνάδελφος Κώστας και
    συμπληρωματικά, φίλε Μεσσήνιε, θ΄ αναφέρω ότι ο connector που ΄χεις κυκλώσει
    στη photo του 1ου σου post πρέπει να ΄ναι ο P6900, το LED+ να συνδέεται στο
    pin 7, το LED- στο pin 1, η γείωση (GND) στο pin 8 κι η τάση μεταξύ LED+ & LED-
    όταν τα LED strips είναι ενεργά για 42" TV είναι 175V D.C., σύμφωνα με τη σελ. 34
    του Service Manual που κατεβαίνει από το site :
    https://www.eserviceinfo.com/downloadsm/83042/LG_42LN5200%20SB-EX-SI%201407146874.html .

    Φιλικά.
    Δημήτρης Καρούσης

  5. #4
    Το avatar του χρήστη johnkou
    Μέλος
    Όνομα
    Γιάννης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αιτωλικό
    Μηνύματα
    744

    Προεπιλογή

    Αν θυμαμαι καλα στο συγκεκριμενο μοντελο οι μπαρες led του εμποριου που εδιναν ειχαν αναποδη πολικοτητα και επρεπε να αλλαξεις στη φισα της main το γκρι με το ασπρο καλωδιο και αντιστροφα.Τωρα αν το διορθωσαν αυτο σε αλη παρτιδα δεν ξερω γιατι εχω καιρο να φτιαξω.

  6. Ένα μέλος ευχαρίστησε τον johnkou για αυτό το χρήσιμο μήνυμα:

    mikemtb73 (21-01-24)

  7. #5

    Μέλος
    Εγγραφή
    Apr 2008
    Περιοχή
    ΚΑΛΑΜΑΤΑ
    Μηνύματα
    104

    Προεπιλογή

    Καλημέρα και συγνώμη που άργησα να απαντήσω αλλά άλλες υποχρεώσεις.
    Σας ευχαριστώ πολύ για τις κατατοπιστικές σας απαντήσεις και βοήθεια.
    Σήμερα λοιπόν με καθαρότερο κεφάλι και αφού την έλυσα πάλι ολόκληρη και αφού δεν διαπίστωσα κάτι
    στα Led Strips και αφού δεν έπερνα τάση περισσότερο απο 7-8V κοίταξα πιο προσεκτικά την κεντρική κάρτα και διαπίστωσα art προφανώς απο ψυχρή κόλληση στον Τ6900 όπως δείχνω στην φοτο.
    Περάστηκαν και απο τις δυο πλευρές οι κολλήσεις και είναι οκ για την ώρα.
    Σας ευχαριστώ και πάλι ...... εις το επανιδείν .


    IMG_20240122_103359 (1).jpg

    ET3.jpg
    Τελευταία επεξεργασία από το χρήστη messinios : 22-01-24 στις 12:02

  8. Ένα μέλος ευχαρίστησε τον messinios για αυτό το χρήσιμο μήνυμα:

    kstigas (22-01-24)

Παρόμοια Θέματα

  1. [Τηλεόραση Samsung] le32a436t1d - Ήχος χωρίς εικόνα.
    από breakz στο forum Τηλεόραση
    Απαντήσεις: 19
    Τελευταίο Μήνυμα: 03-03-20, 11:09
  2. [Τηλεόραση LG] LG 55LA660S backlights ΟΚ, ήχος οκ, χωρίς εικόνα
    από StratosM στο forum Τηλεόραση
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 23-06-19, 03:45
  3. [Τηλεόραση LG] Lg 42LB670V χωρίς εικόνα αλλά με ήχο
    από a1dimitri στο forum Τηλεόραση
    Απαντήσεις: 4
    Τελευταίο Μήνυμα: 27-07-18, 09:17
  4. [Τηλεόραση Samsung] LE27T51BX/XEH Πρόβλημα: Ήχος χωρίς εικόνα
    από vp74 στο forum Τηλεόραση
    Απαντήσεις: 6
    Τελευταίο Μήνυμα: 17-04-14, 18:31
  5. Tηλεόραση Sony χωρίς εικόνα
    από jdm στο forum Τηλεόραση
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 28-06-11, 00:45

Δικαιώματα - Επιλογές

  • Δημιουργία θεμάτων: Όχι
  • Υποβολή μηνυμάτων: Όχι
  • Σύναψη αρχείων: Όχι
  • Επεξεργασία μηνυμάτων: Όχι
  •  
  • BB code: σε λειτουργία
  • Smilies: σε λειτουργία
  • [IMG]: σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • HTML: εκτός λειτουργίας