Εμφάνιση αποτελεσμάτων : 1 έως 5 από 5
  1. #1

    Νέο Μέλος
    Όνομα
    ΠΕΤΡΟΣ
    Εγγραφή
    Dec 2013
    Περιοχή
    ΑΘΗΝΑ
    Μηνύματα
    2

    Προεπιλογή CRYSTAL AUDIOVIDEO MICRO-HD

    Καλησπέρα σας,
    Εχω έναν αποκωδικοποιητή, CRYSTAL AUDIOVIDEO MICRO-HD ο οποίος πατάς για να ανοίξει βγαίνει το σήμα της crystal audio κολλάει για δευτερόλεπτα και μετά σβήνει τελείως. Μετά απο 4 με 5 προσπάθειες φαίνεται ότι ζεσταίνεται και ξεκινάει να λειτουργεί κανονικά. Υπάρχει περίπτωση να έχουν κάποιο πρόβλημα τα πηνία ανάμεσα στους πυκνωτές γιατί φαίνεται σα να έχει βγει κάποιο υγρό εκτός αν είναι κόλλα και πρέπει να κοιτάξω κάτι άλλο. Επισυνάπτω φωτογραφίες
    IMG_7249.jpgIMG_7250.jpg

  2. #2
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Το πιθανότερο όπως περιγράφεις το πρόβλημα είναι να έχεις ελαττωματικό/ους ηλεκτρολυτικούς πυκνωτές. Ειδικά οι μικρότεροι είναι οι πιο επίφοβοι και ύποπτοι οπότε θα σου έλεγα να τους αντικαταστήσεις τους συγκεκριμένους.

  3. #3
    Το avatar του χρήστη JOUN
    Μέλος
    Όνομα
    Γιωργος
    Εγγραφή
    Feb 2007
    Περιοχή
    Σταυρός Θεσσαλονίκης
    Μηνύματα
    1.644

    Προεπιλογή

    Οπως ειναι ανοιχτο ζεστανε το με ενα πιστολακι να δεις αν παιρνει ποιο ευκολα..
    Ηλεκτρολόγος Μηχανικός Τ.Ε

  4. #4

    Μέλος
    Όνομα
    Δημήτρης
    Εγγραφή
    Dec 2016
    Περιοχή
    PERISTERI ATTIKIS
    Μηνύματα
    1.300

    Προεπιλογή

    Αυτό που φαίνεται δίπλα στα πηνία είναι ελαστομερές συγκράτησης και με την αναπτυσσόμενη θερμοκρασία κατά τους χρόνους
    λειτουργίας της συσκευής παίρνει αυτή τη μορφή.
    Μην το φοβάσαι.
    Τους πυκνωτές αν δεν έχεις καπασιτόμετρο κι ESR meter για μετρήσεις, άλλαξέ τους ΟΛΟΥΣ.
    Αυτοί μάλλον σου δημιουργούν το πρόβλημα.
    Φιλικά.
    Δημήτρης Καρούσης

  5. #5

    Νέο Μέλος
    Όνομα
    ΠΕΤΡΟΣ
    Εγγραφή
    Dec 2013
    Περιοχή
    ΑΘΗΝΑ
    Μηνύματα
    2

    Προεπιλογή

    Το καλοκαίρι που είχε ζέστη με τη δεύτερη φορά άνοιγε κανονικά. Θα ψάξω να βρω τους πυκνωτές αν συμφέρει το κόστος για να τους αλλάξω. Διαφορετικά θα τον αφήσω έτσι μέχρι να μην ανοίγει τελείως και αγοράζω ένα καινούριο. Ευχαριστώ πολύ για την ανταπόκριση!

Παρόμοια Θέματα

  1. Τροφοδοτικο micro
    από Chris2756 στο forum UPS & Πηγές Τροφοδοσίας
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 22-11-20, 11:13
  2. [Δέκτης MPEG4] CRYSTAL AUDIOVIDEO PRIME-HD
    από sofosal στο forum Επίγειος & Δορυφορικός Δέκτης
    Απαντήσεις: 13
    Τελευταίο Μήνυμα: 16-05-20, 01:16
  3. Πώληση: Όλος ο εξοπλισμός επισκευής κινητών τηλ. Micro Soldering & Micro BGA
    από platijet στο forum Εξαρτήματα προς Ζήτηση & Προσφορά
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 27-08-17, 20:47
  4. [Δέκτης MPEG4] CRYSTAL AUDIOVIDEO MICRO-SD
    από DGeorge στο forum Επίγειος & Δορυφορικός Δέκτης
    Απαντήσεις: 21
    Τελευταίο Μήνυμα: 16-10-16, 18:24
  5. [Ραδιοενισχυτής] Crystal Audio Pro 450 A/V Surround Receiver - Κύκλωμα;
    από glaros στο forum Eνισχυτής, Home Cinema & HiFi
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 06-04-14, 01:04

Δικαιώματα - Επιλογές

  • Δημιουργία θεμάτων: Όχι
  • Υποβολή μηνυμάτων: Όχι
  • Σύναψη αρχείων: Όχι
  • Επεξεργασία μηνυμάτων: Όχι
  •  
  • BB code: σε λειτουργία
  • Smilies: σε λειτουργία
  • [IMG]: σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • HTML: εκτός λειτουργίας