Εμφάνιση αποτελεσμάτων : 1 έως 10 από 10
  1. #1
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Question Ενισχυτής SANYO integrated amplifier DCA 3510 πρόβλημα με έξοδο

    Καλησπέρα σε όλους,
    ο συγκεκριμένος ενισχυτής ενώ έπαιζε κανονικά, ξαφνικά σταμάτησε να δουλεύει και σιγή στα ηχεία. Τον άνοιξα και για να μην τα πολυλογώ, βρήκα τις δύο ασφάλειες των 3.15Α καμμένες, τη μια εκ των δύο ασφαλειών προστασίας των ηχείων καμμένη (του R) και φυσικά όπως το περίμενα είχε αρπάξει και ο δικάναλος IC ενισχυτής το STK465 που φοράει στη τελική βαθμίδα. Αλλάχτηκαν όλα και τώρα παρουσιάζει το εξής θέμα: Χωρίς τα ηχεία, μετρώντας στην έξοδο με παλμογράφο και ενώ έχω συνδέσει ένα σήμα test στην είσοδο (περίπου 1 KHz) μετράω κανονικά στην έξοδο προς τα ηχεία (χωρίς αυτά συνδεδεμένα) κανονικά ενισχυμένο το σήμα εισόδου, όπως προβλέπεται. Μόλις συνδέσω ηχείο ακούγεται για δευτερόλεπτα ο τόνος και μετά σταδιακά και γρήγορα 'γονατίζει' μέχρι να σβήσει. Δηλαδή σαν να μην του αρέσει η σύνδεση του ηχείου και 'κόβει' την έξοδο μετά από λίγα δευτερόλεπτα. Να σημειώσω ότι δοκιμάστηκαν διαφορετικά ηχεία μήπως κάποιο από τη δοκιμή είχε πρόβλημα, αλλά δεν υπήρξε διαφορά.
    Καμμιά ιδέα γιατί να συμβαίνει αυτό; Ευχαριστώ!

  2. #2

    Μέλος
    Όνομα
    Δημήτρης
    Εγγραφή
    Dec 2016
    Περιοχή
    PERISTERI ATTIKIS
    Μηνύματα
    1.302

    Προεπιλογή

    Μνώλη,
    τους οδηγούς TRN΄s 2SD545 τους έλεγξες;
    Λάβε υπ΄ όψιν σου ότι η SANYO γενικά χρησιμοποιεί εξειδικευμένα εξαρτ/τα στις κατασκευές της (παραγγελίες σειρών IC΄s & TRN΄s μόνο γι΄ αυτήν).
    Είχα πρόβλημα με TRN Υ.Τ. σε TV κι όποιο ταυτόσημο έπερνα από τ΄ εμπόριο δεν πήγαινε.
    Το γράφω για το STK465A που αντικατέστησες, καταλαβαίνεις...
    Φιλικά.
    Δημήτρης Καρούσης

  3. Ένα μέλος ευχαρίστησε τον Di*Ca_Electronic για αυτό το χρήσιμο μήνυμα:

    manolo (24-10-22)

  4. #3
    Το avatar του χρήστη chipakos-original
    Μέλος
    Όνομα
    Δημητρης
    Εγγραφή
    Jun 2010
    Περιοχή
    Γαλατσι
    Μηνύματα
    1.058

    Προεπιλογή

    Κι εμένα Μανώλη σε κακό ανταλλακτικό πήγε το μυαλό μου.
    Ατάκα 1η.......Οχι ...Οχι .....Απλά το άνοιξα μήπως έφυγε κανένα καλωδιάκι.
    Ατάκα 2η....... Οχι ... Οχι ....Απλά το άνοιξα μήπως είχε καεί κάποια ασφάλεια.

  5. Ένα μέλος ευχαρίστησε τον chipakos-original για αυτό το χρήσιμο μήνυμα:

    manolo (24-10-22)

  6. #4
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Δημήτρη ευχαριστώ για την απάντηση. Ναι, τα δύο οδηγά τρανζίστορς τα έλεγξα και είναι ΟΚ. Με καλό πολύμετρο ως προς τη βάση ως ΝΡΝ τρανζίστορς τα βρίσκω ΟΚ και τα δύο. Όμως με προβλημάτισες με το STK465 γιατί όντως το αντικατέστησα αλλά δεν ξέρω αν μου έδωσαν το ορίτζιναλ της SANYO. Μάλιστα για την ακρίβεια αυτό που φορούσε από τη μάνα του ήταν STK465 (όχι με κατάληξη Α) και πήρα ένα ακριβώς το ίδιο που δεν ξέρω όμως αν είναι SANYO.

  7. #5

    Μέλος
    Όνομα
    Δημήτρης
    Εγγραφή
    Dec 2016
    Περιοχή
    PERISTERI ATTIKIS
    Μηνύματα
    1.302

    Προεπιλογή

    Αυτό Μανώλη είναι πρόβλημα που πρέπει να λύσεις (όσον αφορά τ΄ original IC).
    Γράφεις ότι έλεγξες το τύπο των TRN΄s.
    Ελπίζω ότι μέτρησες και το hfe αυτών γιατί αν δεν συμπίπτει το μετρούμενο, μ΄ αυτό των Datasheets, μάλλον βγαίνει πρόβλημα στην έξοδο του ενισχυτή.
    Φιλικά.
    Δημήτρης Καρούσης

  8. #6
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Καλημέρα και χρόνια πολλά σε όλους! Έχω update σχετικά με τον ενισχυτή. Όπως είχα υποψιαστεί (και το αναφέρατε κι εσείς) το STK ήταν ελαττωματικό! Το μαγαζί, μου το αντικατέστησε χωρίς επιπλέον κόστος και με το καινούργιο έπαιξε ο ενισχυτής με ένα μικρό πρόβλημα. Το R κανάλι έχει αρκετά χαμηλή είσοδο σήματος με αποτέλεσμα και η απόδοση στο αντίστοιχο ηχείο να είναι 'πεθαμένη'. Το L μια χαρά, βγάζει full power. Μιας και σύμφωνα με το σχέδιο τα δύο κανάλια έχουν κοινό σημείο απ' όπου προέρχονται (την έξοδο-συλλέκτη του Q01), πριν διακλαδιστούν στα δύο 2SD545 και μπουν στις δύο εισόδους του STK (pin 1 kai pin 16) προκύπτει ότι το πρόβλημα πρέπει να είναι είτε στο Q03 ή η αντίσταση R11 150K ή ο C17 270p. Τον πυκνωτή C15 τον άλλαξα με καινούργιο όπως και όλους τους ηλεκτρολυτικούς γύρω από το STK προληπτικά. Τώρα λόγω αργιών δεν πρόλαβα να αγοράσω τα 3 αυτά εξαρτηματάκια και θα το συνεχίσω από την άλλη εβδομάδα. αν έχει κάποιος συνάδελφος κάποια άλλη ιδέα είναι ευπρόσδεκτος.

  9. #7

    Μέλος
    Όνομα
    Σήφης
    Εγγραφή
    Nov 2008
    Περιοχή
    Αθήνα
    Μηνύματα
    1.376

    Προεπιλογή

    Χρόνια πολλά για την εθνική εορτή.
    Αρχικά, αν δεν έχεις αντικαταστήσει με καινούργιους τους ηλεκτρολυτικούς C09,C10, C11 καλό είναι να το κάνεις.
    Επίσης θεωρώ ότι όλοι οι διακόπτες ( HIGH FILTER, LOUDNESS, FUCTION/ INPUT SELECTOR, TAPE κ.λ.π) καθώς και τα ποτενσιόμετρα (VOLUME,BALANCE, BASS,TREBLE κ.ο.κ.) έχουν καθαριστεί - λιπανθεί .
    Στην συνέχεια έλεγξε με τον παλμογράφο , βάζοντας σήμα από γεννήτρια και έχωντας το ποτενσιόμετρο του volume κλειστό, αν το σήμα στα σημεία - pin [1] και [2] στο volume pcb έχει παρόμοια στάθμη .
    Αν όχι έλεγξε τα κύκλωματα που προηγούνται (LOUDΝΕSS, FUNCTION SW και TAPE SELECTOR SW κ.λ.π.)...
    Αν έχει ίδια περίπου στάθμη ,βγάλε στον αέρα τον συλλέκτη του τρανζίστορ (Q3 ή του Q4, δηλαδή του τρανζίστορ που αντιστοιχεί στο κανάλι που έχει πρόβλημα υποβιβασμού του σήματος στο STK).
    Αν το σήμα επανέλθει σε σωστή στάθμη στo pin 1 (ή 16 αντίστοιχα) του STK ,τότε άλλαξε το σχετικό τρανζίστορ (Q3 ή Q4).
    Αν όχι, αφαίρεσε αρχικά τον πυκνωτή C17 ( ή C18 για το άλλο κανάλι) και έλεγξε αν η στάθμη είναι σωστή.
    Αν ναι, τότε αντικατέστησε τον C17 (ή C18 αντιστοιχα), αν όχι τότε βγάλε και την αντίσταση R71 (ή R70 για το άλλο κανάλι) στο αέρα και έλεγξε πάλι αν ή στάθμη του σήματος είναι σωστή .
    Αν η στάθμη πλέον είναι σωστή, τότε έλεγξε τους πυκνωτές στο κύκλωμα του HIGH FILTER C05 (ή C06 για το άλλο κανάλι ), όπως και τις αντίστοιχες καλωδιώσεις και προληπτικά μέτρησε και τις αντιστάσεις R03 ,R04 (αν και πολύ σπάνιο να έχουν πρόβλημα αυτές).
    Έλεγξε όλα αυτά και για ότι άλλο νεότερο ξανά γράψε μας.
    Φιλίκά.

  10. #8

    Μέλος
    Όνομα
    Δημήτρης
    Εγγραφή
    Dec 2016
    Περιοχή
    PERISTERI ATTIKIS
    Μηνύματα
    1.302

    Προεπιλογή

    Όλα αυτά που γράφει ο Σήφης είναι σωστά.
    Σ΄ αυτούς τους παλαιούς ενισχυτές έχει παρατηρηθεί μεγάλη πιθανότητα βλάβης στο Volume, αν αυτό το ποτενσιόμετρο είναι διπλό.
    Οπότε κοίταξε κι αυτό Μανώλη γιατί δεν επισκευάζεται χρήζει αντικατ/σης αν το βρεις στ΄ Εμπόριο.
    Φιλικά.
    Δημήτρης Καρούσης

  11. #9
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Ευχαριστώ πολύ παιδιά για τις αναλυτικές συμβουλές. Κάποιους από αυτούς τους ελέγχους τους έχω ήδη κάνει, κάποιους δεν πρόλαβα αλλά θα τα κοιτάξω από Δευτέρα ό,τι δεν έχει γίνει ακόμα και θα ενημερώσω έτσι κι αλλιώς. Ευχαριστώ και πάλι!

  12. #10
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Καλό μεσημέρι σε όλους. Για να κλείσω το θέμα, ο ενισχυτής επισκευάστηκε και λειτουργεί μια χαρά. Αιτία ήταν ο 1μF/50V πυκνωτής στο συλλέκτη του Q03 που αν και είχε αλλαχτεί, προφανώς έπεσα στην περίπτωση. Αλλάχτηκε ξανά και το R κανάλι τώρα δουλεύει μια χαρά όπως το L. Ευχαριστώ για τις απαντήσεις!

  13. Ένα μέλος ευχαρίστησε τον manolo για αυτό το χρήσιμο μήνυμα:

    mikemtb73 (01-11-22)

Παρόμοια Θέματα

  1. [Ενισχυτής Αυτοκινήτου] Πρόβλημα στην έξοδο ήχου απο ενισχυτή Macrom 44.07
    από Crane στο forum Car HiFi & Safety
    Απαντήσεις: 2
    Τελευταίο Μήνυμα: 15-03-18, 14:36
  2. [Ραδιοενισχυτής] DUAL CR 9000 RC INTEGRATED AMPLIFIER
    από apavlidis στο forum Eνισχυτής, Home Cinema & HiFi
    Απαντήσεις: 16
    Τελευταίο Μήνυμα: 12-10-16, 14:42
  3. Tube Integrated Amplifier MK845III
    από πετρος647 στο forum Eνισχυτής, Home Cinema & HiFi
    Απαντήσεις: 13
    Τελευταίο Μήνυμα: 22-04-12, 19:18
  4. ενισχυτής sanyo JA400
    από kostas2790 στο forum Eνισχυτής, Home Cinema & HiFi
    Απαντήσεις: 28
    Τελευταίο Μήνυμα: 18-02-12, 22:07
  5. Ενισχυτής SANYO JA-340
    από nassosxlvbros στο forum Eνισχυτής, Home Cinema & HiFi
    Απαντήσεις: 7
    Τελευταίο Μήνυμα: 17-03-10, 00:07

Δικαιώματα - Επιλογές

  • Δημιουργία θεμάτων: Όχι
  • Υποβολή μηνυμάτων: Όχι
  • Σύναψη αρχείων: Όχι
  • Επεξεργασία μηνυμάτων: Όχι
  •  
  • BB code: σε λειτουργία
  • Smilies: σε λειτουργία
  • [IMG]: σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • HTML: εκτός λειτουργίας