Εμφάνιση αποτελεσμάτων : 1 έως 7 από 7
  1. #1

    Νέο Μέλος
    Όνομα
    κωστασ
    Εγγραφή
    Dec 2021
    Περιοχή
    θεσσαλονικη
    Μηνύματα
    5

    Προεπιλογή VFD ΟΘΟΝΗ ΔΕΝ ΑΝΑΒΕΙ.

    Καλησπερα.Ενα ηχοσυστημα samsung MM-C330 δεν λειτουργουσε.Το ανοιξα να ριξω μια ματια και βρηκα ενα ic το tda 8920bj καμμενο και μια αντισταση 10Ω καρβουνιασμενη, τα αλλαξα, πηρε ρευμα το μηχανημα και στο front μερος αναψαν τα led! πατωντας τα κουμπια φαινεται οτι δεχεται την εντολη αλλα η vfd οθονη δεν αναβει.Μετρωντας τις τασεις εχω ρευμα πανω στο κονεκτορα, στο VFD+εχω5,9v και στο VFD-εχω 4,3 και στα vfd-clk kai vfd-ce εχω 0,05.καποια βοηθεια να βγαλω καποια ακρη.ευχαριστω!

  2. #2

    Μέλος
    Όνομα
    παναγιωτης
    Εγγραφή
    Mar 2009
    Περιοχή
    καλλιθεα
    Μηνύματα
    773

    Προεπιλογή

    βρες το service manual και δες τις τασεις που θελει ,τα vfd θελουν μεγαλυτερες τασεις εκτος και αν δεν ειναι vfd
    για να τα εκαψε αυτα που λες και αν αυτα εχουν σχεση με την οθονη τοτε ισως εχει προβλημα και η ιδια

  3. #3
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.464

    Προεπιλογή

    Η τάση VFD πρέπει να είναι σωστή. Δεν είναι περισσότερο από 4.5V. Θα κοιτάξω μήπως υπάρχει service manual και θα επανέλθω.

  4. #4

    Μέλος
    Όνομα
    παναγιωτης
    Εγγραφή
    Mar 2009
    Περιοχή
    καλλιθεα
    Μηνύματα
    773

    Προεπιλογή

    ισως ειναι αυτο https://elektrotanya.com/samsung_mm-.../download.html το αναφερει ως service manual αλλα δεν το κατεβασα να το δω

  5. #5
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.464

    Προεπιλογή

    Του έριξα εγώ μια ματιά Παναγιώτη. Στο vfd δίνει 4.3V.

  6. #6

    Μέλος
    Όνομα
    παναγιωτης
    Εγγραφή
    Mar 2009
    Περιοχή
    καλλιθεα
    Μηνύματα
    773

    Προεπιλογή

    ναι οντως ετσι ειναι

  7. #7

    Νέο Μέλος
    Όνομα
    κωστασ
    Εγγραφή
    Dec 2021
    Περιοχή
    θεσσαλονικη
    Μηνύματα
    5

    Προεπιλογή

    καλησπερα και συγνωμη για την καθυστερηση.Οι τασεις ειναι σωστες αλλα δεν μπορω να καταλαβω για ποιον λογο δεν αναβει...τροφοδοτησα με 12 v απο εξτερικο τροφοδοτικο τα ακρα της vfd και η οθονη αναβε,αρα δεν ειναι ουτε η οθονη .προσπαθησα μετα λιγο ακομα αλλα το αφησα..απο την στιγμη που πλεον παιζει μουσικη κανικα και παλι...απλα εμεινα με την απορια ...

Παρόμοια Θέματα

  1. [Τηλεόραση F&U] ΔΕΝ ΑΝΑΒΕΙ
    από MAGOS_MERLIN στο forum Τηλεόραση
    Απαντήσεις: 13
    Τελευταίο Μήνυμα: 14-11-20, 11:01
  2. [Τηλεόραση LG] δεν αναβει.
    από jeck στο forum Τηλεόραση
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 13-02-17, 19:44
  3. [Τηλεόραση Sony] δεν αναβει
    από jeck στο forum Τηλεόραση
    Απαντήσεις: 2
    Τελευταίο Μήνυμα: 16-09-16, 18:45
  4. [Τηλεόραση Samsung] LE40B650T2W αναβει και οταν την κλεινω δεν ξανα αναβει
    από beckos στο forum Τηλεόραση
    Απαντήσεις: 9
    Τελευταίο Μήνυμα: 16-02-15, 23:12
  5. [Φορητός Η/Υ] προβλημα με οθονη λαπτοπ toshiba l505d δεν αναβη η οθονη
    από giorgos thesalonikh στο forum Υπολογιστές & Περιφερειακά
    Απαντήσεις: 8
    Τελευταίο Μήνυμα: 26-10-13, 20:42

Δικαιώματα - Επιλογές

  • Δημιουργία θεμάτων: Όχι
  • Υποβολή μηνυμάτων: Όχι
  • Σύναψη αρχείων: Όχι
  • Επεξεργασία μηνυμάτων: Όχι
  •  
  • BB code: σε λειτουργία
  • Smilies: σε λειτουργία
  • [IMG]: σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • HTML: εκτός λειτουργίας