Σελίδα 1 από 2 12 ΤελευταίαΤελευταία
Εμφάνιση αποτελεσμάτων : 1 έως 10 από 13
  1. #1

    Νέο Μέλος
    Όνομα
    Κώστας
    Εγγραφή
    May 2021
    Περιοχή
    ΚΑΤΕΡΝΗ
    Μηνύματα
    7

    Προεπιλογή Πρόβλημα HDMI σε tv box.

    Καλησπέρα και καλώς σας βρήκα!Καλή ανάσταση με υγεία κυρίως σε όλους σας..

    Κάτοχος ενός Android tv box (X88 King) πάνω στην προσπάθεια μου να το αναβαθμισω,μάλλον εκαψα το HDMI.Το boxακι μπουτάρει κανονικα (Το τέσταρα με AV) αλλα μόλις συνδεω το HDMI,στην τηλεόραση γράφει no signal.(έχει τεσταριστει με πολλά καλώδια και τηλεοράσεις) καθώς και με καθαρή εγκατάσταση λογισμικού.Θεωρόντας ότι "έκαψα" το HDMI στο βαλε-βγαλε τι μπορώ να κάνω για να το φτιαξω παιδιά;Στο Ρωσικό 4pda κάποιοι γραψαν οτι ένωσαν ένα κύκλωμα με κάποιο transistor και έφτιαξε το θέμα τους.Ειλικρινα δε Θελω να τα παρατησω γιατι το boxακι είναι αποωτα ακριβά/premium μοντέλα και το δουλεψα μόλις 1 μήνα.Εχω φάει πάνω απο 40 ωρες προσπαθειας,μεχρι και στην Αθήνα το έστειλα να το τσεκαρουν.Επίσης και email στην εταιρία να μου στειλουν επεξηγηση του κυκλώματος,αλλα 0 απάντηση.Θα μπορούσε κάποιος παρακαλώ να με βοηθήσει λέγοντας μου κάποια χρησιμη πληροφορία στο κύκλωμα που αφορά το HDMI;Ειλικρινά δε θελω να το παρατησω στο συρτάρι.Στελνω και 2 εικόνες μπρος/πίσω,αν θέλετε καλύτερη ανάλυση, πειτε μου να ξαναανεβασω,άλλη φωτό. Ευχαριστώ για τυχόν βοήθεια..

  2. #2
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Έχεις ελέγξει με έναν μεγεθυντικό φακό έστω, τα pins του HDMI jack ότι όλα είναι κολλημένα σωστά στο board και δεν έχει ξεκολλήσει ή σπάσει κάποιο;;

  3. #3

    Νέο Μέλος
    Όνομα
    Κώστας
    Εγγραφή
    May 2021
    Περιοχή
    ΚΑΤΕΡΝΗ
    Μηνύματα
    7

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα από manolo Εμφάνιση μηνυμάτων
    Έχεις ελέγξει με έναν μεγεθυντικό φακό έστω, τα pins του HDMI jack ότι όλα είναι κολλημένα σωστά στο board και δεν έχει ξεκολλήσει ή σπάσει κάποιο;;
    Οχι φίλος,Θελω να πιστεύω ότι το είδαν στο service στην Αθήνα που το έστειλα! Το πόρισμα τους ήταν η θέμα software η λέει μέρος του επεξεργαστή που ευθύνεται για την εικόνα.Το λογισμικό το έχω περάσει πάνω απο 10 φορές. Με τη θύρα AV δουλεύει, αλλα η εικόνα απλά δε παλευεται.

  4. #4
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Καλό είναι να ρίξεις και συ μια ματιά προσεκτική πρώτα στον HDMI connector. Ότι όλα είναι κολλημένα ΟΚ, σωστά. Με τη θύρα AV που λες ότι δουλεύει, δηλαδή δείχνει εικόνα αλλά είναι χάλια η εικόνα;;

  5. #5

    Νέο Μέλος
    Όνομα
    Κώστας
    Εγγραφή
    May 2021
    Περιοχή
    ΚΑΤΕΡΝΗ
    Μηνύματα
    7

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα από manolo Εμφάνιση μηνυμάτων
    Καλό είναι να ρίξεις και συ μια ματιά προσεκτική πρώτα στον HDMI connector. Ότι όλα είναι κολλημένα ΟΚ, σωστά. Με τη θύρα AV που λες ότι δουλεύει, δηλαδή δείχνει εικόνα αλλά είναι χάλια η εικόνα;;
    Ναι φιλαρακι μου.Δείχνει ολα δουλεύουν κομπλε αλλαβη εικόνα είναι 560p μονο απάλευτη.Ολα ξεκινησαν οταν προσπαθησα να βαλω κάποιο λογισμικό.Εγινε hard brick αλλα το κατάφερα μετέπειτα.Τωρα δε ξερω σιγουρα που προκληθηκε το σφαλμα.Απο το λογισμικό δηλαδή η απο το βαλε βγαλε εγινε HDMI burn in...

  6. #6
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Αα μαλιστα. Φίλε μου, αν όμως έχει χαλάσει και η εικόνα από AV μάλλον είναι θέμα λογισμικού. Έχει κανένα JTAG πιν στο board μήπως και το ξεμπλοκάρεις και ξαναπεράσεις το σωστό firmware...

  7. #7

    Νέο Μέλος
    Όνομα
    Κώστας
    Εγγραφή
    May 2021
    Περιοχή
    ΚΑΤΕΡΝΗ
    Μηνύματα
    7

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα από manolo Εμφάνιση μηνυμάτων
    Αα μαλιστα. Φίλε μου, αν όμως έχει χαλάσει και η εικόνα από AV μάλλον είναι θέμα λογισμικού. Έχει κανένα JTAG πιν στο board μήπως και το ξεμπλοκάρεις και ξαναπεράσεις το σωστό firmware...
    Α οχι,το AV δουλεύει κομπλε!Το μόνο θέμα είναι το HDMI.Εννοεις τη μέθοδο short pin;(βραχυκύκλωμα) Αυτη είναι νομίζω μονο οταν δεν αναγνωρίζει καθόλου το usb burning tool το μποξάκι..Και κάτι άλλο ίσως χρήσιμο.Η τηλεόραση γνωρίζει το tv box.Αλλα απλα γράφει X88 King στο όνομα της εισόδου.Αλλα μόνιμα μετά λεει no signal..

  8. #8
    Το avatar του χρήστη manolo
    Μέλος
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    1.500

    Προεπιλογή

    Μήπως έκαψε λοιπόν το HDMI controller; Το IC που ελέγχει τη συγκεκριμένη θύρα;; Αυτό όμως θέλει να το αναγνωρίσεις (κάπου κοντά στη θύρα θα είναι) να δεις το Pinout από το web, να ελέγξεις αν τροφοδοτείται καταρχήν και να το άλλαζες..Αλλά δεν είμαστε σίγουροι αν φταίει κι αυτό 100%...

  9. #9

    Νέο Μέλος
    Όνομα
    Κώστας
    Εγγραφή
    May 2021
    Περιοχή
    ΚΑΤΕΡΝΗ
    Μηνύματα
    7

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα από manolo Εμφάνιση μηνυμάτων
    Μήπως έκαψε λοιπόν το HDMI controller; Το IC που ελέγχει τη συγκεκριμένη θύρα;; Αυτό όμως θέλει να το αναγνωρίσεις (κάπου κοντά στη θύρα θα είναι) να δεις το Pinout από το web, να ελέγξεις αν τροφοδοτείται καταρχήν και να το άλλαζες..Αλλά δεν είμαστε σίγουροι αν φταίει κι αυτό 100%...
    Χμμ..Δε βρήκα κάποια άκρη.Έστειλα και email στην εταιρία αλλά 0 απάντηση.Ισως αν κάποιος έχει άκρες να έψαχνε κάπου αλλού δε ξέρω!

  10. #10

    Μέλος
    Όνομα
    Δημήτρης
    Εγγραφή
    Dec 2016
    Περιοχή
    PERISTERI ATTIKIS
    Μηνύματα
    1.302

    Προεπιλογή

    Φίλε Κώστα,
    ΧΡΙΣΤΟΣ ΑΝΕΣΤΗ, ΧΡΟΝΙΑ ΠΟΛΛΑ και ΚΑΛΑ γεμάτα ΥΓΕΙΑ.
    Το TV BOX X88 KING είναι ένας αποκωδικοποιητής - VIDEO πολύ υψηλής ευαισθησίας (HEVC)
    κατασκευασμένος στη Κίνα σε μικρό αριθμό αντιτύπων με λειτουργικό σύστημα ADROID 9,0,
    μνήμη ROM 128GB (Λειτουργικό + HardWare system περασμένα σ΄ ένα ΠΡΟΤΥΠΟ επεξεργαστή
    S922X δημιουργημένο μόνο για τις ανάγκες του TV BOX από την AMLogic).
    Το Datasheet αυτού του CPU δεν υπάρχει στο Διαδίκτυο, πόσο μάλλον το λογισμικό του.
    Η θύρα HDMI δεν «κάηκε» όπως γράφεις από τα «μπάσε – βγάλε» απλά στη προσπάθειά σου να
    κάνεις αναβ/ση λογισμικού, (τι το ΄θελες βρε αδελφέ / αυτό γίνεται κι ασυρματικά συνδεόμενος
    με το site της AMLogic αν κι όποτε αυτή βγάλει κάποια αναβ/ση), δημιούργησες πρόβλημα στο
    Basic Hardware οπότε ο CPU «δεν βλέπει» τη θύρα αυτή, βλέπει με λάθος ανάλυση τη θύρα AV κ.ο.κ.

    Λύση απλή δεν υπάρχει το μόνο που μένει, επ΄ αμοιβή βέβαια, αν καταφέρουν από το SERVICE της
    Αντιπρ/πείας του TV BOX είναι ν΄ αλλάξουν τον επεξεργαστή μ΄ ίδιο ή αντίστοιχο (αν γίνεται) νομίζω
    ότι χρησιμοποιείται κι ο RK3399, και περάσουν την ανάλογη ROM εάν και πάλι τη διαθέτουν.
    Σ΄ άλλη περίπτωση χάνεις τα χρήματα που έδωσες για το συγκεκριμένο μηχ/μα κι αν επιθυμείς να
    προμηθευτείς τ΄ ίδιο ή παρόμοιο αυτό πωλείται 92¤ περίπου στ΄ e-bay ( https://www.ebay.com/itm/133210143271 ).

    Φιλικά.
    Δημήτρης Καρούσης

Σελίδα 1 από 2 12 ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. Πρόβλημα με TV BOX MXQPRO S905X
    από tripitis στο forum UPS & Πηγές Τροφοδοσίας
    Απαντήσεις: 11
    Τελευταίο Μήνυμα: 02-03-18, 09:01
  2. [Σταθερός Η/Υ] Πρόβλημα με 2 μητρικές MSI K9A2GM και ASUS M3A-H / HDMI
    από sokra στο forum Υπολογιστές & Περιφερειακά
    Απαντήσεις: 5
    Τελευταίο Μήνυμα: 06-02-16, 10:42
  3. [Τηλεόραση Samsung] HDMI Πρόβλημα LE40B30P7W-SQ01
    από mappas στο forum Τηλεόραση
    Απαντήσεις: 9
    Τελευταίο Μήνυμα: 28-03-15, 19:46
  4. [Τηλεόραση] TV Schaub Lorenz, Model LT32-20701 πρόβλημα στην θύρα HDMI
    από ChrisAgis στο forum Τηλεόραση
    Απαντήσεις: 7
    Τελευταίο Μήνυμα: 06-04-14, 14:19
  5. Απαντήσεις: 1
    Τελευταίο Μήνυμα: 22-03-11, 01:18

Δικαιώματα - Επιλογές

  • Δημιουργία θεμάτων: Όχι
  • Υποβολή μηνυμάτων: Όχι
  • Σύναψη αρχείων: Όχι
  • Επεξεργασία μηνυμάτων: Όχι
  •  
  • BB code: σε λειτουργία
  • Smilies: σε λειτουργία
  • [IMG]: σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • HTML: εκτός λειτουργίας