Εμφάνιση αποτελεσμάτων : 1 έως 4 από 4

Θέμα: PSU VESTEL

  1. #1

    Μέλος
    Όνομα
    ΔΗΜΗΤΡΗΣ
    Εγγραφή
    Oct 2018
    Περιοχή
    ΙΩΑΝΝΙΝΑ
    Μηνύματα
    30

    Προεπιλογή PSU VESTEL

    Καλησπέρα σας
    Έχω ενα τροφοδοτικο vestel 17IPS62 και δεν μου βγάζει τάση για να ανάψουν τα led
    Τι μπορεί να φταίει κατα την γνώμη σας
    Ευχαριστώ πολύ εκ των πρωτερων

  2. #2
    Το avatar του χρήστη andyferraristi
    Μέλος
    Όνομα
    Ανδρέας
    Εγγραφή
    Nov 2012
    Περιοχή
    Καλλιθέα - Αθήνα
    Μηνύματα
    662

    Προεπιλογή

    Σίγουρα δεν φταινε οι ledόμπαρες? Εάν όχι, τότε μπορεί να είναι το Backlight driver ic ...
    Τελευταία επεξεργασία από το χρήστη andyferraristi : 09-02-21 στις 14:17

  3. #3
    Το avatar του χρήστη johnnyb
    Μέλος
    Όνομα
    johnny
    Εγγραφή
    Apr 2011
    Περιοχή
    Θεσσαλία
    Μηνύματα
    258

    Προεπιλογή

    Φταίει ότι είναι vestel μην το ψάχνεις άδικα.......

  4. #4

    Μέλος
    Όνομα
    γιωργος
    Εγγραφή
    Dec 2014
    Περιοχή
    γλυφαδα
    Μηνύματα
    329

    Προεπιλογή

    σωστος!!!!!!!

Παρόμοια Θέματα

  1. Τροφοδοτικα VESTEL
    από GeorgeSindos στο forum Εξαρτήματα προς Ζήτηση & Προσφορά
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 03-09-19, 17:07
  2. fu vestel 42''
    από jimmcooper στο forum Εξαρτήματα προς Ζήτηση & Προσφορά
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 26-11-18, 19:15
  3. [Περιφερειακά Η/Υ] PSU τροφοδοτικό
    από navar στο forum Υπολογιστές & Περιφερειακά
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 28-05-16, 08:54
  4. [Τηλεόραση F&U] τροφοδοτικό PSU Vestel 17PW15-8
    από parask στο forum Τηλεόραση
    Απαντήσεις: 5
    Τελευταίο Μήνυμα: 18-01-16, 15:02
  5. TV Vestel
    από Shaman στο forum Τηλεόραση
    Απαντήσεις: 18
    Τελευταίο Μήνυμα: 03-04-11, 19:38

Δικαιώματα - Επιλογές

  • Δημιουργία θεμάτων: Όχι
  • Υποβολή μηνυμάτων: Όχι
  • Σύναψη αρχείων: Όχι
  • Επεξεργασία μηνυμάτων: Όχι
  •  
  • BB code: σε λειτουργία
  • Smilies: σε λειτουργία
  • [IMG]: σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • HTML: εκτός λειτουργίας