Σελίδα 1 από 2 12 ΤελευταίαΤελευταία
Εμφάνιση αποτελεσμάτων : 1 έως 10 από 11

Θέμα: προβλημα σε τηλεοραση 47LΒ650V

  1. #1
    Νέο Μέλος
    Όνομα
    Πέτρος
    Εγγραφή
    Jun 2006
    Περιοχή
    Παλληνη
    Μηνύματα
    7

    Προεπιλογή προβλημα σε τηλεοραση 47LΒ650V

    καλημερα.

    Εχει το εξης προβλημα η τηλεοραση.

    Παιζει κανονικα ο ηχος και η εικονα αλλα αναβοσβηνει συνεχως ο πισω φωτισμος.

    Ο οπισθιος φωτισμος ειναι με led.

    Ανοιξα την τηλεοραση και στο τροφοδοτικο υπαρχει ενας connector με δυο εξοδους για τα LED. Led+ led- Led+ led- .

    Με το πολυμετρο μετρησα την ταση αλλα βγαζει καποια mV.

    Γνωριζει κανεις την ταση που πρεπει να εχει η συγκεκριμενη εξοδος ή να εχει καποιο σχεδιο για το τροφοδοτικο αυτης της τηλεορασης ή τι μπορει να φταιει?

    Το μοντελλο του τροφοδοτικου ειναι ΕΑΧ65423801 (2.1) REV2.0 2013.12.10

    Ευχαριστω.
    Τελευταία επεξεργασία από το χρήστη spetros : 17-06-17 στις 17:36

  2. #2
    Μέλος Το avatar του χρήστη manolo
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    731

    Προεπιλογή

    Φίλε μου, να μέτρησες τη τάση και να είδες κάποια mA λίγο δύσκολο..Μήπως mV;

  3. #3
    Νέο Μέλος
    Όνομα
    Πέτρος
    Εγγραφή
    Jun 2006
    Περιοχή
    Παλληνη
    Μηνύματα
    7

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα από manolo Εμφάνιση μηνυμάτων
    Φίλε μου, να μέτρησες τη τάση και να είδες κάποια mA λίγο δύσκολο..Μήπως mV;

    Σωστο. Ο δαιμων του τυπογραφιου απο βιασυνη. Διορθωθηκε

  4. #4
    Μέλος
    Όνομα
    κωστας
    Εγγραφή
    Jun 2011
    Περιοχή
    γιαννιτσα
    Μηνύματα
    172

    Προεπιλογή

    με mV δεν μπορει να αναψει ο οπισθιος φωτισμος

    για μετρα ξανα

  5. #5
    Νέο Μέλος
    Όνομα
    Πέτρος
    Εγγραφή
    Jun 2006
    Περιοχή
    Παλληνη
    Μηνύματα
    7

    Προεπιλογή

    Συγνωμη ρε παιδια αλλα με τρολλαρετε ????

    ΑΥΤΟ ειναι το προβλημα μου. Εαν ο connector εβγαζε την σωστη ταση δεν θα ημουν εδω να ζητουσα βοηθεια. Φυσικα και δεν αναβει ο οπισθιος φωτισμος με mv.

    Αυτο ρωταω . Εαν καποιος ξερει ποια μπορει να ειναι η σωστη ταση και τι μπορει να φταιει που δεν παιρνω αυτη την ταση. ( Για να προλαβω, μην απαντησετε οτι φταιει το τροφοδοτικο ).

  6. #6
    Μέλος Το avatar του χρήστη manolo
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    731

    Προεπιλογή

    Η σωστή τάση στην έξοδο για τα LED εξαρτάται από το μοντέλο, αλλά μια τάση δεκάδων volts περίπου είναι σωστή. H τάση αυτή εξαρτάται από τη τοπολογία των LEDs (edge backlighting - λιγότερα LEDs σε περισσότερες σειρές) ή (direct backlighting - περισσότερα LEDs σε λιγότερες σειρές) και φυσικά από τον τύπο των LEDs. Για να μην υπάρχει αυτή η τάση έλεγξε σε πρώτη φάση το κομμάτι του κυκλώματος που κάνει την οδήγηση των LEDs με άλλα λόγια το κομμάτι που παράγει αυτή τη τάση των δεκάδων volts περίπου.

  7. #7
    Νέο Μέλος
    Όνομα
    Πέτρος
    Εγγραφή
    Jun 2006
    Περιοχή
    Παλληνη
    Μηνύματα
    7

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα από manolo Εμφάνιση μηνυμάτων
    Η σωστή τάση στην έξοδο για τα LED εξαρτάται από το μοντέλο, αλλά μια τάση δεκάδων volts περίπου είναι σωστή. H τάση αυτή εξαρτάται από τη τοπολογία των LEDs (edge backlighting - λιγότερα LEDs σε περισσότερες σειρές) ή (direct backlighting - περισσότερα LEDs σε λιγότερες σειρές) και φυσικά από τον τύπο των LEDs. Για να μην υπάρχει αυτή η τάση έλεγξε σε πρώτη φάση το κομμάτι του κυκλώματος που κάνει την οδήγηση των LEDs με άλλα λόγια το κομμάτι που παράγει αυτή τη τάση των δεκάδων volts περίπου.

    Σε ευχαριστω Θα το ελενξω.

    Υπαρχει καποιος τροπος να ελενξω τα LED .πχ να συνδεσω τις εισοδους των led με μια συνεχη ταση πχ 24v για να δω εαν εχουν προβλημα ??? ή δεν ειναι σωστος ???. Πως μπορω να ελενξω εαν η τοπολογια ειναι Edge ή Direct backlight ?

  8. #8
    Μέλος Το avatar του χρήστη manolo
    Όνομα
    Μανόλης
    Εγγραφή
    Mar 2009
    Περιοχή
    Αθήνα
    Μηνύματα
    731

    Προεπιλογή

    Η τοπολογία δεν παίζει ρόλο στο troubleshooting. Έτσι πληροφοριακά την ανέφερα. Με τα 24V δεν νομίζω να ανάψουν. Θέλεις περισσότερα. Τα LED αφού βγάλεις το σασί τους από πίσω και τα αποκαλύψεις μπορείς να τα ελέγξεις με ένα πολύμετρο όπως τσεκάρεις τις διόδους..

  9. #9
    Μέλος
    Όνομα
    .
    Εγγραφή
    Jan 2009
    Περιοχή
    .
    Μηνύματα
    1.010

    Προεπιλογή

    Για να μην ψάχνεις η τάση εξόδου είναι 86v,και φοράει 4 σειρές led διαιρούνται στην μέση και έχουν 5+4led =9 led η κάθε σειρά,θα της αλλάξεις όλες set γιατί θα σου κάψει και άλλη σειρά δεν κρατάνε, πολύ προσοχή στο πάνελ, κόστος περίπου 100€
    Τα led είναι η βλάβη όπως την έγραψες

  10. #10
    Νέο Μέλος
    Όνομα
    Πέτρος
    Εγγραφή
    Jun 2006
    Περιοχή
    Παλληνη
    Μηνύματα
    7

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα από ΝΙΚΟΣΛΑΡΙΣΑ Εμφάνιση μηνυμάτων
    Για να μην ψάχνεις η τάση εξόδου είναι 86v,και φοράει 4 σειρές led διαιρούνται στην μέση και έχουν 5+4led =9 led η κάθε σειρά,θα της αλλάξεις όλες set γιατί θα σου κάψει και άλλη σειρά δεν κρατάνε, πολύ προσοχή στο πάνελ, κόστος περίπου 100€
    Τα led είναι η βλάβη όπως την έγραψες
    Σε ευχαριστω Νικο για την απαντηση.

    Τα Led ειναι ή το τροφοδοτικο ?? Γιατι το τροφοδοτικο δεν βγαζει αυτες τις τασεις στον connector των Led.

    Σκεφτομαι να αλλαξω το τροφοδοτικο πρωτα .

Σελίδα 1 από 2 12 ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. προβλημα με τηλεοραση
    By akisssssssss in forum Τηλεόραση
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 04-01-10, 20:23
  2. προβλημα με τηλεοραση
    By stathis in forum Τηλεόραση
    Απαντήσεις: 2
    Τελευταίο Μήνυμα: 26-11-09, 20:49
  3. Προβλημα σε τηλεοραση
    By The Professor in forum Τηλεόραση
    Απαντήσεις: 8
    Τελευταίο Μήνυμα: 18-06-09, 01:02
  4. Προβλημα με τηλεοραση
    By joke in forum Τηλεόραση
    Απαντήσεις: 6
    Τελευταίο Μήνυμα: 07-01-09, 09:17
  5. προβλημα με τηλεοραση
    By kostasfra in forum Τηλεόραση
    Απαντήσεις: 1
    Τελευταίο Μήνυμα: 20-06-06, 13:36

Δικαιώματα - Επιλογές

  • Δημιουργία θεμάτων: Όχι
  • Υποβολή μηνυμάτων: Όχι
  • Σύναψη αρχείων: Όχι
  • Επεξεργασία μηνυμάτων: Όχι
  •  
  • BB code: σε λειτουργία
  • Smilies: σε λειτουργία
  • [IMG]: σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • HTML: εκτός λειτουργίας